WhatsApp Meta: Geen WhatsApp-verificatiecode (OTP) ontvangen
Probleem
Je ontvangt geen OTP die nodig is om een WhatsApp-nummer te verifiëren in een account.
Oorzaak
Dit gebeurt meestal als het nummer al actief is in de gewone WhatsApp Business-app.
Oplossing
Volg de stappen hieronder.
1) Controleer of het nummer al geregistreerd is bij WhatsApp
- Check of het telefoonnummer al actief is op WhatsApp.
- Je kunt dit ook controleren via de online tool: 2Chat WhatsApp Checker.
- Of check het direct in de WhatsApp- of WhatsApp Business-app.
2) Als het nummer al geregistreerd is
Zolang het nummer gekoppeld is aan de (gewone) WhatsApp/WhatsApp Business-app, kun je het niet gebruiken voor de WhatsApp Business API (WABA) in Voluit Suite.
Je hebt dan twee opties:
- Gebruik een ander telefoonnummer om WABA te registreren, of
- Deactiveer het bestaande WhatsApp-account dat aan dit nummer gekoppeld is en start daarna de registratie opnieuw.
Let op: het kan even duren voordat WhatsApp het nummer na deactiveren volledig vrijgeeft. Pas daarna kun je het nummer gebruiken voor WABA-registratie.